A-A+

安装IE9 Beta更新后仍提示需要更新的原因及解决方法

2010年09月17日 电脑网络

  昨天IE9 Beta刚发布时我就建议大家《快来体验微软最新的浏览器Internet Explorer 9 Beta(IE9 Beta) 》,在安装IE9时,会提示需要联机更新,然而在微软官网下载安装完所需更新后,却仍然提示IE 9在安装前需要更新!真是让人奇怪。不过不要慌,下面就告诉你IE9更新完成后仍提示需要更新的原因及解决方法:

  首先要提示你:Window XP系统是不能安装使用IE9的!

  更新后IE9仍提示需要更新的原因: 

  我们在下载页面看到的只有三个更新,可实际安装的更新即是四个(将所在地区更改为United States即可看到  ),这就是问题的原因。那么知道原因之后,我们只要想办法安装完这四个更新后就能正常安装IE9了!

  问题的解决方法:

  1、打开IE 9更新下载页面 点击进入

  2、将右上角的默认地区更改为 United States,而后将更新下载地址:http://support.microsoft.com/kb/2399238 复制到地址栏,进入,再下载相应的更新即可!

  3、下载更新并安装后重启,即可进行IE9的安装!

微信扫码
支付宝扫码
请打赏,这是对本文作者最实在的帮助和鼓励!
标签:

给我留言